Nomad 0.12 Maintenance
Incident Report for bken
Resolved
The cluster has been upgrade successfully
Posted Jul 23, 2020 - 19:10 UTC
Investigating
Maintenance has started. We are upgrading infrastructure to Nomad 0.12
Posted Jul 23, 2020 - 18:54 UTC
This incident affected: Media Processing (Detroit).