Media Processing
Incident Report for bken
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 01:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2021 - 17:08 UTC
Identified
Power loss at our Detroit datacenter is the root cause. We expect power to be restored by August 14th at midnight.
Posted Aug 12, 2021 - 03:15 UTC
This incident affected: Media Processing (Detroit).