Media processing offline

Incident Report for bken

Resolved

This incident has been resolved.
Posted Jul 27, 2021 - 17:52 UTC

Identified

Media processing is offline due to a network connectivity issue. Any failed jobs will be retried once service has been restored. We expect this issue to last until tomorrow.
Posted Jul 26, 2021 - 18:42 UTC
This incident affected: Media Processing (Detroit).